Hi everyone! There's not tons of confusion, but enough independent suggestions that a change I think is warranted, at least as an experiment.
I'm going to change it to be more direct:
Now we need a join table to map
Actors to the
Movies they acted in. This table should have the following name: ______
I've made an issue, it's a simple fix so I'll fix it in development likely fairly soon, and once deployed it'll be out in production!
P.S. I'm a native english speaker, and can't quite relate to the confusion, but "named" or variations were suggested and although it would sound a tad odd, I would not have been confused with the above. So, those who were okay with the current wording should also not be confused, and I hope this helps those who were confused.
update: fixed in development. will be out in production upon the next deploy!